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Thank you for purchasing our microscope product. To avoid any misuse and 
damage, please read the operation instruction carefully before operation. 
This is a color USB2.0 digital image system that captures microscope images and 
displays real-time live video on your PC screen. It comes with a high-resolution 
digital camera, built-in reduction lens, user-friendly software, and adapters for all 
sizes of microscopes. 

1. Introduction 

Specification 

Parameter Typical Value 

Optical format 1/2-inch (4:3) 

Active imager size 6.55mm(H) × 4.92mm(V) 8.19 (Diagonal) 

Active pixels 2048H × 1536V 

Pixel size 3.2μm × 3.2μm 

Shutter type 
Global reset release (GRR), electronic rolling 

shutter (ERS) 

Image Format Frame rate 6 fps @ 2048×1536 

Sensitivity >1.0 V/lux-sec (550nm) 

Dynamic range 61dB 

SNR 43dB 

Image Output USB2.0, Directshow and Twain 

Operating System Windows 2000/XP/Vista 

·With High Resolution chip(3.0M),Providing High Quality Image and Widely Used in Academic and 
Medical Field for High Precision and Resolution Image Capturing and Processing; 

·Very convenient to Use, just insert it into Eyepiece Tube or Top Tube of Trinocular Head; 
·By USB2.0, getting Real-time and Non-compressing Video Data and Capturing Image Directly; 
 

2. Installation Instruction 

2.1 Minimum System Requirements 
System Requirements 
- Operating System Windows 2000, XP or Windows Vista 
- DirectX 9.0 or higher (for Windows 2000) 
- Video adapter supports 24bit color or more and 1280*1024 or 1024*768 resolution 
- CPU with 2.0GHz or more 
- System Memory 256MB or more, Display Memory 128MB or more 
- USB2.0 interface 
- Hard Disk Space 1GB for installation plus additional space for captured images 
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Since video processing is hardware intensive, a faster computer with a fast 
hard disk drive and extra memory will yield better results. 

2.2 Common sense about hardware and software 
Here introduce the basic sense of digital camera. Generally speaking, it includes two sections: 
one is the hardware driver; the other is the software application.  

The driver is combining with the hardware (the chip of the digital camera) closely. The 
computer can operate the hardware, only when it has installed the right driver. Say in brief, it’s 
the question of can and can not. 

The application, as we know the ScopeImage Plus, ScopeImage Advanced and so on. 
These applications perform the task that the users need; it’s the 
question of how to operate.  
 
Connect the Camera to the Computer 
Connect USB devices to a computer while the computer is turned 
on. This “hot plug” capability is a convenient feature of USB 
products. To connect the camera to a computer, do as follows: 
Plug one end of the USB cable to an open USB port on your 
computer, and the other end to the camera. When you connect it 
rightly, the computer’s Operating System should recognize it, and 
pops up a found new hardware dialog. The camera’s RED LED 
should on. Please follow the clue to install the hardware and 
software of the camera device. 

Attention: 
Please use the same USB2.0 port; otherwise you need to update your driver again to 
make the camera work normally. And refer to the chapter 3 to update the driver. 
 
Before installation 
Follow the CD to setup the hardware and software of the Camera, and the image processing 
software ‘ScopeImage Plus’. Please link the digital microscope to the computer with the 
USB2.0 cable before you run the setup. 
 
There’re a few differences among the camera installation in Windows XP, Vista and 2000, here 
shows the introduction in Windows XP for an example. 

2.3 Install Introduction for Windows XP 
1. The system finds new hardware, and comes out New Hardware Wizard dialog. Please click 

“Cancel”.  
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2. Double click the ‘HDCE-30A Setup (En).exe’ in the CD. The wizard will lead you to install both 
the hardware and software, after the installation, you can use the camera. Please follow the clue 
to install it. 

 
3. Click ‘next’. 
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4. Click Install 

 
5. Software Installation. Just click ‘Continue Anyway’, Windows will continue the installation. 

 
6. Hardware Installation. When your camera is linked, there will come out the dialog as above, just click 

‘Continue Anyway’ to continue the installation. 
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7. Attention: If you have not attached your camera to your computer before the installation, 

there will come out a dialog telling you to attach your device. Click ‘OK’ 

 
8. Click ‘Finish’, installation has been completed.  

 
If there comes out the error dialog when you launch the application 

 

Please Install the under the folder ‘ActiveX’.  

You’d better restart your computer to make the new device work rightly.  

2.4 Attention in Windows Vista and Windows 2000 

In the Windows Vista System, there will come out a warring dialog telling ‘An unidentified 

program wants access to your computer’, please clicks ‘Allow’. And at the windows security dialog, 
please click ‘Install this driver software Anyway’. 
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In the Windows 2000 System, you need to install DirectX9.0 to obtain better picture 

quality. Double click the document dxsetup.exe in the folder “DirectX9.0”, run the DirectX 
installation 
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You’d better restart your computer to make the new device work rightly. And you can check it bellow 
the “Imaging Devices” in “Device Manager / Hardware”. Then you can use the camera to 
preview the images. 

 

2.5 Check whether the device is rightly installed 
(1). After the installation, there will be a quick launch icon on the desktop, as follows: 

  
(2). Check the Start->ScopeImage Plus as Fig 2.4.1 

 
Fig 2.4.1 

(3). Check the hardware driver, whether there an “Imaging Devices” Camera-H3A in 
“Device Manager / Hardware”, as Fig 2.4.2 (Make sure the camera is linked with the 
computer, and the camera’s red LED is on, when you check the hardware driver.) 
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Fig 2.4.2 

Note: If there’s no imaging device in the device manager, or there’s a yellow warning 

symbol before the imaging device “Camera-H3A”, it means you have not installed the 
hardware device rightly, and you need to update the driver, please refer to the chapter “3 
How to update the driver” to reinstall the driver.  

2.6 Uninstall 
Click Start->Program->ScopeImage Plus ->Uninstall.exe, and follow the clue to uninstall it. 

 

Click “yes”, the hardware and software will both be uninstalled. 

3. How to update the driver 
If the camera does not work, or it conflict with other hardware of your computer, you need 
to update the driver. (Make sure you have run the setup before.) Or you can also uninstall it 
first, and then reinstall it again. 

 There are two ways to update the driver, please do as follows: 

1, Plug and unplug the camera, or try another USB2.0 port, then the system will 
comes out found new hardware wizard.  
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2, Go to Control Panel, as follows: 

 

(1) Access Windows Control Panel. Double click ‘System’ 

 

(2) Select Device Manager.  

(3) Click ‘Imaging devices’ 
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(4)  Right click ‘USB Device’, click ‘Update Driver…’, comes out found new hardware 
wizard. 

 

 

  
1.  Choose “this time only”, click next. 
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There are two ways for you to update your driver, you can choose ‘Install the software 
automatically’, and then click next; or you can also choose ‘Install from a list or 
specific location (Advanced), then click next. Generally, we advise you to choose the 
first choice. 
1) If you choose ‘Install the software automatically’, click next. 

 
2) The system will find the right driver for the camera by itself, if find, there will come out a warning 

dialog, please choose ‘Continue Anyway’. 
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3) Click ‘Finish’. 

 
Hardware install has been finished; you can see the “Camera-H3A” bellow “Imaging Devices” in 
“Device Manager / Hardware”. 

 

Sometimes the system can not find the driver by itself and the driver update is failure; 
you can redo it by choosing the second choice ‘Install from a list or specific location 
(Advanced)’, then click next. 

 
2. Choose ‘Install from a list or specific location (Advanced)’, click next. 
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3. Choose ‘Don’t search. I will choose the driver to install.’ 

 
4. Choose ‘Camera-H3A’, Click ‘Next’. 

 
5. Hardware Installation, click ‘Continue Anyway’. 
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1. Click ‘Finish’. Hardware installation has been finished.  

 
You’d better restart your computer to make the new device work rightly. And you can check it bellow 
the “Imaging Devices” in “Device Manager / Hardware”. Then you can use the camera to 
preview the images. 

 

In Windows Vista system, you need to uninstall the driver clearly, and 

then install the recent version driver and software.  

4. Camera Using Guide  
Our camera includes two powerful software ScopeImage Plus and ScopeImage 

Advanced, it is extremely convenient to do the basic and advanced image processing and 
measurement to the images captured. The simple operation ensures you doing all these 
processing works at great ease.  

Here we list the points for your special attention before using the camera. 

Our camera supports both directshow and twain interface, and we still make a simple 
introduction of the directshow technique and twain technique, and shows you the sample 
use of the camera in ScopeImage Plus and ScopeImage Advanced. You can refer to the 
‘help’ menu of the ScopeImage Plus and the ‘User Manual.pdf’ of ScopeImage Advanced 
to get more information about how to use the software. 
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4.1 Attention 

★The manufacturing and assembling of the device need to be in the dust-free 

environment. Please do not attempt to open the camera case. There are no 

user serviceable parts inside. If you have any concerns about the device  

quality or the operation, please contact the dealer with detailed 

information. 

★The camera comes with two different software applications; You are not 
able to use both of the applications at the same time since they are using 
the same device (For example Camera-H1A). You need to close one 
application to open anther one, otherwise they won’t work properly. For the 
same reason, you also can not use the directshow and twain (two different 
driver for the camera, see the instruction for details) at the same time.  

★Please use the same USB2.0 port every time. Using on a different USB2.0 
port may require to updating your driver again to make the camera work. 
Refer to the chapter 3 to update the driver. 

★USB2.0 is a mandatory, not optional. This camera cannot work on the 
computers with USB1.1 ports. 

★ScopeImage Advanced, one of the two included applications, is locked for 
unauthorized use. A special USB jump drive (also called USB Dog) is 
supplied to unlock this application. To use ScopeImage Advanced, you 
only need to plug the USB jump drive (USB Dog) into any of your USB2.0 
ports. 

★Please unplug the USB cable from the computer immediately after use. It 
will shorten the lifetime of the camera, sometimes may cause repair service 
if the camera is plugged in the computer all the time and you do not shut 
down the computer for a long time. 
 

4.2 Introduce of DirectShow Technique 
DirectShow is designed to address each of these challenges. Its main design goal is to 

simplify the task of creating multimedia applications on the Windows® platform by isolating 
applications from the complexities of data transports, hardware differences, and 
synchronization issues.  

To achieve the throughput necessary for streaming video and audio, DirectShow uses 
DirectDraw® and DirectSound® to render data efficiently to the system's sound and 
graphics cards. Synchronization is achieved by encapsulating the multimedia data in 
time-stamped media samples. To handle the variety of sources, formats, and hardware 
devices, DirectShow uses a modular architecture in which operating system components 
called filters can be mixed and matched to provide support for many different scenarios. 

DirectShow includes filters that support for codec written for the Audio Compression 
Manager (ACM) and Video Compression Manager (VCM) interfaces. 

DirectShow enables applications to play files and streams from various sources, 
including local files and remote files on a network. DirectShow can compress and 
decompress for some file formats, and many third-party hardware and software decoders 
are compatible with DirectShow. In addition, DirectShow supports legacy VFW codec 
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based on the Video Compression Manager (VCM) and Audio Compression Manager (ACM) 
interfaces. Playback makes full use of DirectDraw hardware acceleration and DirectSound 
capabilities when the hardware supports it. 

4.3 Introduce of Twain Capture Technique  

TWAIN Interface is a cross-platform interface for acquiring images captured by certain 
scanners, digital cameras, and frame grabbers. The manufacturer of the TWAIN device 
must provide a Source Manager and TWAIN Data source for your device to work with 
ScopeImage Plus and ScopeImage Advanced. 

You must install the TWAIN device and its software, and restart your computer, before 
you can use it to import images into ScopeImage Plus and ScopeImage Advanced. 

If more than one TWAIN device is installed in your system and you want to switch 
devices, use the TWAIN Select Device command 

(Note: When you run the installation, the twain device and software, the twain has been 
installed with the software already.) 

5. Use the Camera in ScopeImage Plus 

5.1 An overview of ScopeImage Plus 
ScopeImage Plus is the image-processing software professionally designed for 
HDCE Series digital camera. It allows you to view, capture, edit, record, count, 
zoom, file, and manage still or moving microscope images. Specific features include 
the following: 

1) Image format: supports many file formats, especially the native format (*.sft) 
preserve the most complete information for images acquired by ScopeImage Plus, 
including sampling interval and magnification settings, annotations and so on. 

2) Image preview: support DirectShow, VFW (Video for Window) and Twain 
interface 

3) Basic image operations like other similar software are included in the Image 
menu. You can adjust the image at ease. 

4) Image cut & paste from image to image, image to file. 

5) ScopeImage Plus uses the layer technique to record the extra information 
attached with the images, and the different results can be put on different layers, 
Image layer operation specially designed for image processing and measurement. 

6) Image processing filters for noise reduction and enhancement (Image 
enhancement filters, edge enhancement filters, morphology operation filters. Also 
user defined kernel filter, includes convolution and morphological filters).  

7) Image arithmetic operation between image and image, image and digital 
number  (Including AND, OR, XOR, NAND, NOR, NOT, Add, Subtract, Multiply, 
Divide, Absolute, Min, Max, Average, Invert, Logarithm, Exponential, Square Root, 
Square, X to the power of Y operation) 

8) Image pseudo color, range, segmentation operations are also include in the 
application 
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9) Image zooming operations and panning operations 

10) Image browser, can let you efficiently find and organize your images. 

5.2 Quick learn to use ScopeImage Plus 

Quick Index 

This is a quick index of ScopeImage Plus application. This index is designed for those who 

wish to master the ScopeImage Plus operations in a short time. 

How to display the 

video   from the 

video devices? 

1.To get the video from Twain Acquire (its shortcuts 

are  and   on Image Window Toolbar ).  

2. To use DirectShow Capture Technique. Its shortcut is 

.  

3. File->Import Image->DirectShow Capture....  

4. File->Import Image->Twain Acquire.... 

How to define the 

Software Power? 

1. Display the video using DirectShow Capture Technique 

first. 

2. According to Software Power Setup to define your own 

Software Power step by step. 

How to perform the 

measurement 

operation (we use 

term Draw in the 

application)? 

1. Define your own Software Power according to Software 

Power Setup, otherwise, the unit will be Pixel only for the 

captured image. 

2.Select the right Software Power from  list 

on  DirectShow Capture Window Toolbar and let this Software 

Power equal to your real microscope objective lens power you 

are using to capture the image . 

3. Capture an image using   button on the DirectShow 

Capture Window Toolbar. 
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3. Make a new layer on the Background layer using 

Draw->New menu or Tool Box Layer Page. The Draw Toolbar and 

Draw menu will become active. 

4. Select the draw icons on the Draw Toolbar or Draw menu to 

do the draw (measurement) operations. 

5. You can view and change the object Appearance and 

Coordinates from Tool Box Draw Page by selecting one object . 

You can also find the multiple objects parameters on the 

layer using Draw Manager.... You can also print these 

parameters with the image together. See Options->Preference..., 

Click Print to set the print operation. 

How to save the 

Draw results?  

1. The only format to save the draw results is to use the 

file extension *.sft. See Save As for detail.  

2. You can let the application always "Remind me when save 

file with draw items not in *.sft format" by check the term "Remind 

me when save file with draw items not in *.sft format" in 

Options->Preference...Misc dialog. 

How to perform 

Twain Acquire? 

1.You can get the video from Twain Acquire (Its shortcuts 

are  and  on Image Window Toolbar ).  

2. Choose File->Import Image->Twain Acquire...to display the Twain 

video and then capture it. 

How to add the 

length unit? 

There are many units for the length parameter. See 

Options->Draw... ->Unit->Length menu to select the right 

length unit. 

How to define the 

angle unit? 

The angle can be Radian, Degree and PI. See 

Options->Draw...->Unit->Angle dialog box to select the right 

angle unit. 
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How to select the 

Software Power in 

the DirectShow 

Capture Window? 

1. Menu method: File->Image Import...->Software Power. 

2. Icon method: Select the right Software Power from 

list on DirectShow Capture Window Toolbar .

  

5.3 Video Preview and Capture 

5.3.1 Use Directshow to Preview 

(a) Start your Camera  

1. Make sure the camera is linked with the computer with the USB2.0 wire, and your computer 
is USB2.0 port, otherwise, the device will not run normally. 

2. Run the ScopeImage Plus software you have installed. 

3. Click ‘Camera-H3A’  button on the mainframe toolbar, or click the device on the start page 
to start your camera, shows below: 

 

    You can also do it by the menu. Please select File->Import Image->Live 
Capture->Camera-H3A.  
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(b) View the Video in Full Screen Format  

Three ways to view the video in full screen format: 
(1) Double click your left mouse to go to full screen format, and double 

click to exit 
(2) Right click the right mouse, select ‘Full Screen’ 
 
(3) Press ESC will also enter the full screen preview operation, and press 

ESC again to exit. 
 

(c) Set the Preview size 

  To set the size of preview window, please select the menu ’Setup->Video 
Stream Format…’ and the stream format property is as follows: 
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Note:  
The higher resolution, the lower frame rate will be. If you want to increase frame 
rates to make the preview video see more fluently, you need to decrease the 
resolution, such as 1024x768 or 800x600.  

 

(d) perform Auto White Balance (AWB) and Auto Exposure (AE) 

About white balance: 

White balance basically means color balance. It is a function which gives the camera a 
reference to "true white" — it tells the camera what the color white looks like, so the camera will 
record it correctly. Since white light is the sum of all other colors, the camera will then display all 
colors correctly. 

Incorrect white balance shows up as pictures with orange or blue tints, as demonstrated by the 
following examples: 

     

  Correct color balance            Color balance too blue         Color balance too red 

Another very important parameter that affects the color of the images is the value of the exposure. Our 
camera support both auto exposure and manual exposure. 

About auto exposure: 
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It means the camera will adjust the exposure value by itself to make the images display in normal. When 
the light source is too bright, the camera will decrease the exposure value, and when the light source is 
too dim, the camera will increase the exposure value. It just adjusts the exposure value by itself. 

Select Setup->Video Source Property… on the menu to open the Video Image Properties dialog. 

 

 

Before auto white balance, please make sure to move your sample to 
blank area (no sample pattern in the field). 
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5.3.2 Use Twain to Preview: 

1). Select the twain source  

Click the  button on the tools bar, , choose 

Camera-H3A 

 

2).Open the Twain source 
 Click the  button on the tools bar.  
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With this twain interface, you can also open the camera in any software that support this interface, such 
as ACDSee, PhotoShop and so on. 
Note: If you use just one type camera, you can skip step 1 (Select Twain Source) after you use the 
camera for the first time. 

5.4 Layer and Draw 

5.4.1 Use the Image Processing Tool Box (Layer and Draw) 

(a) Create a layer, and enable the draw tools bar 

You may find the measurement tools are dim and you cannot click on them after you 
capture a frame. The reason is that you are at the “background layer” and you 
cannot do those measurements on the “background layer”. So you need to create a 
new layer (still the same image).  Here are the steps to activate the measurement 
tools: 

• Capture a frame 

• Click “Tool Box” under “View” menu, or click  button on the tools bar 

• Click “Layer Manager” 
• Right click the mouse on the white grid pane, then left click on “new” 
• Enter a layer name and click “OK” 

Now you are working on a new layer and all the measurement tools are enabled. 
See the pictures below. 

    
Open the Tool Box                      Create a new layer 
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Name the new layer and the label color 

 

A new layer created and the draw tool bar will be enabled 



 

 27

(b) Do angle measurement for an example 

Here shows how to do the angle measurement for example: 

 
Click the angle icon on the tools bar and do angle measurement. 

(c) Change the draw object appearance (Single object) 
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Modify angle appearance (include the line color, width and the line type) 
 

 

Now angle appearance has been changed. 

(d) Change the angle unit 

 

Now the angle unit is radian; we can change the angle unit to ‘degree’ or ‘pi’; Click 
the menu ‘Options->Draw…’ to open the draw property dialog. 
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Before (Radian)                           After (Degree) 

 
The angle unit has been changed from radian to degree. 

 
The measurement result displays with the draw at the same time.  
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(e) Open the Draw Manager  

 
Click the menu ‘View->Draw Manager’ to open the draw manager. 

 
Show the draw object information 

(f) Print the image with the draw and measurement result 

 
Click the menu ‘Options->Preferences…’ to open the Printing Setup Dialog. 
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Print preference: choose the page usage to ‘Auto’ or ‘Don’t use another paper’. 

 
Click the menu ‘File->Print Preview…’ to preview the images you want to print. 

 
Print preview 
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(g) Save the complete information with the image together (*.sft) 

ScopeImage Plus supply the native format (*.sft) to preserve the complete information for 
images, including sampling interval and magnification settings, annotations and so on. 
Save the image files in ‘.sft’ format, click File->Save as… on the menu. 

 

 
Select format (.sft format) to keep the draw information on the image. 
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(h) Export the draw result  

 
Export data to image (unrecoverable), save the image with the draw. 

 
Export the draw result, three ways: to Clipboard, to Html File or to Excel 

5.4.2 Software Power Setup (Calibration) 

(Remember to set them up in the DirectShow ) 

If you have a microscope with 4X, 10X, 40X, 100X objective lens, we can say this 
microscope have four different objective powers. 

However, if this microscope is combined with different digital cameras when 
capturing the images, the magnification of the images taken by the software is no longer 
the same as the magnification of the objective lens. Instead, it is represented by the 
resolution, which is determined by the Software Power of the whole system (microscope 
plus digital camera). 

For the consistency, we tried to build up a menu, called Software Power with some 
submenus named 4X, 10X, 40X, 100X to denote the resolution. Therefore, these Software 
powers are actually the system powers, corresponding to the image resolution.  

When the Software Powers are calibrated, user can easily select the Software Powers 
(in the software) to be the same as the microscope objective power, then after the image is 
captured, the resolution can be saved with the image data together. If user wish to measure 
the object dimensions on the image, he need not to care about the detailed resolution or in 
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which objective power the image is captured, the software will calculate the object 
dimensions according to the resolution, the selected unit, automatically for further analysis. 

So the first step is to set correct Software Power. Different microscope and digital 
camera combination need to set their Software Powers specifically.  

Now we begin to set the Software Power for the digital microscope (Note: we need to 
have micro ruler   with minimum increment 0.01mm or 10um, its overall length is 1mm. It 
is recommended that the stage micrometer or scale used in the calibration should be 
traceable to the National Institute of Standards and Technology (NIST) or a similar 
organization. 

 

Fig.1 The micro ruler for the  calibration of the digital microscope  

1. Plug in the electric eyepiece (or digital camera for microscope) into the trinocular, 
and plug in the USB connector  into the computer USB port (For USB2.0 camera, be sure 
to plug it in to the right one, some computer only has one USB2.0 port), run ScopeImage 
Plus 

2. Select File-> Import Image->DirectShow Capture...(Or directly click the video icon 

on the Image Window Toolbar ,  a video 

window will be displayed, select Devices->Video Device Name (depend on the devices 
installed in your computer). Click  drop-down arrow button on the unit combo box 

on the video window    DirectShow Capture Window Toolbar  to show 

the  Software Powers, because no power is added, the default  term  is  Pixel, select 
"Pixel" as the video unit, the window should look like: 
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Fig.2  Video window of the ScopeImage Plus program 

3.  Switch your microscope' object lens to 4X (or 10X, 40X,100X ), focus the micro 
ruler to get the clear image, move the ruler to the video center. Click  the drop-down arrow 

of  the comb box  to get the drop down 

menu , select: Define Software 

Power-> Horizontal Line. The user can also select Vertical Line or Any Line, the 
precondition is that you must know the dimension between the clicked start point and end 
point. When your video window is not selected in the maximum resolution mode, the 
application will suggest you to set the Video Stream Format to the maximum resolution as 
shown in Fig.3 . Select Setup->Video Stream Format... to set the video window resolution 
to the maximum one. If the video resolution is in the device's maximum resolution, then 
there should display a big cross and a small cross according to the setup of 
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the  Measurement  Setting menu (the drop-down menu of  ). 
The cursor position will also be shown near the small cross position. 

 

Fig.3 The maximum Video Stream Format resolution prompt dialog 

4. Put the cursor at the star point (any vertical line of the micro ruler ),click the left 
mouse button ,the point will be marked with a small cross ,its coordinate will also be 
displayed near the marked point. Move  the mouse to the end point you want to mark, click 
the left mouse button again  and the end point will be marked, the final screen  looks like 
Fig. 4.  

 

Fig.4 The marked start and end point for 4X 

objective power 

Fig.5 Use the horizontal line to 

define the Software Power  of the 

4X objective lens 

5. When the left mouse button is released in step 4, a Define Software Power dialog 

box  will be shown like Fig.5, here, Index 1 shows the start point coordinates and Index 2 

shows the end point coordinates. the length between these two points will be displayed in 

the length  disabled edit box, the user should fill the Actual Length in edit box with the 

right unit (here, it is  1000 micrometer). When the Actual Length is filled in, the OK 

button will be enabled. If everything is OK, press or click  OK button. 
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6. A dialog box called Software Power will be pop up, click Add...button, there should 

pop up Add Software Power dialog box shown in Fig.7, Fill 4 (10,40,100) into the 

Software Power edit box (means the current practical objective lens is 4x, 10X, 40X, 

100X) .Click  OK button. 

Fig. 6 Software Power list view Fig.7 Add Software Power dialog box 

7. The program will return to Software Power dialog box just the same as in Fig. 

6  but   4X  and its  resolution equal to 35900  item is added in the list view  as shown 

in Fig.8. 

Fig. 8 Software Power list view with 4X 

item  added  

Fig.9 Software Power list view with 

4X,10X,40X,100X items added 

8. Repeat step 3, 4, 5, 6, 7,In step 6, change the objective power in Fig.7 to the 

practical power you switch to such as 10X,40X,100X.When the above operations are 

finished ,The Software Power dialog box will be shown like  Fig 9. Here user can Add, 

Delete ( After selected ,click the Delete button in Fig.9 ) and change the order of the list of 

the powers to what ever you want( Select the one you wish to change ,click Up or Down 
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button ). Up to now, User can select the objective power from comb box  

drop-down button on DirectShow Capture Window 

Toolbar   (The program will 

add all of the Software Powers listed in Fig.9 to comb box  after  OK 

button is clicked, and click   drop-down button, the new comb box list 

should look like this  for user to select. At the same time, In File->Import 

Image->Software Power submenu, the objective powers the microscope have will also 

be  added as shown in Fig.10. The user can select his current Software  Power  either 

from this menu or from the  comb box  on the .DirectShow Capture 

Window Toolbar . 

 

Fig.10. The Software Power submenu  after the Software Powers setup is finished  

9.  Video measurement: if your current microscope's objective power is 40X, then 

select your Software Power  from the comb box  to 40X 

and click drop-down button, select Length  from the drop-down 
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menu  , the should be a big  and a small alignment mark shown 

in Fig, 11 (User can set their characteristic  in Measurement setting... on 

).Click the start point, move the mouse and click at the second 

point (end point), after the mouse button is released, a dialog box list the object properties 

will automatically pop up as shown in Fig,12  

Fig.11 The measurement results under 40X 

objective power  

Fig.12 The video measurement 

result  

10. The user can measure the object angle, perform batch measurement in the video 

window. The batch measurement is shown in Fig.13,it includes Length Measurement, 

Angle Measurement  and View Result... 



 

 40

 

Fig.13. The measurement submenu on the DirectShow Capture Window Toolbar 

11. Except this, according to the practical object power, the user can select Software 

Power power in   comb box  or  In File->Import Image->Software 

Power  submenu  shown  in Fig10, click to capture image, define the layer in 

the  Tool Box Layer Page and perform the other complex  draw operations. 

12. In the previous sections we have discussed how to use the Horizontal Line, 

Vertical Line and Any Line to define the Software Power, to increase the accuracy, we also 

provide Define Software Power by 

Average  in drop-down 

menu ,its principle is the same, it only need the user to draw the Horizontal Line, Vertical 

Line and Any Line multiple times and allocates it to one objective power to get the average 

resolution to delete or decrease the alignment error. 

 
Please refer to the help content in the software help menu to find more information 
about the power setup (calibration) operation. 

5.4.3 Video Watermark 

  Fig.1 shows the video window image, it's actually a micro ruler. You can try to 

extract the dark lines as the mark and overlay it with video in DirecShow Capture 

Window: 

1. Click to capture the image as shown in Fig.1. 
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Fig.1 Image captured from the DirectShow 

Capture Window 
Fig.2 Image after binarized  

2.Choose Process->Binary... to binarize the image, the result is shown in Fig.2. 

3.Inverse the image using command Image->Adjust->Invert. Change the image to 24 bit 

using Image->Color Quantize... The result is shown in Fig.3  

Fig.3 Inverted binarized image  Fig.4 Video Watermark setup dialog 

4.Save the image in 24 bit BMP format.  

5. Choose File->Image Import->Video Watermark..., there should pop up a Video 

Watermark dialog as shown in Fig.4. Click button to find the image directory saved in 

step 4. Set the Threshold in color, select Transparent (%) index to what ever you want, 

Check  or uncheck  Use the marker color. Finally, select the Waterark Color. If everything 

is Ok, click OK button, the final Video Watermark should look like Fig.5. 
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Fig.5 Video window with Video Watermark overlaid  

6. User can press or down and using arrow keys to move or rotate the marker. 

Please refer to DirectShow Capture Window Toolbar for detailed information. 
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Fig.6 Video Watermark moved and rotated  

5.5 Image Processing 

See the help contents in the software. 

5.6 Image Browser 

An Image Browser lets you efficiently find and organize your images. 

To open the image browser, please select the menu ‘View->Browse’. 
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The Browser Window Toolbar 

ScopeImage Plus's Browser Window toolbar is shown as below: 

     

Open an image file using file open dialog.

Save image file. Disabled in the browser window

Cut the selected image files

Copy the current selected image files

Paste image files from clipboard

Display /hide the browser folder.

Delete selected image file.

Execute this button to reload images.

Select thumbnail mode.

Arrange images by their name, type,size or by alphabet order.

Stop the icon loading of the image under current directory.
 

5.7 Help Contents 

Click ‘Help->Help Contents’ or press ‘F1’ to find more information about how to use 
the ScopeImage Plus software. 
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Please refer to the index on the left side of the web page to get the information 
you want. 
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6. Use the Camera in ScopeImage Advanced 

6.1 An overview of the ScopeImage Advanced  

ScopeImage Advanced is a 24bits real color microscopy image 
processing software based years of experience in the field of digital image 
processing and analysis, which provided a large number of image 
processing and measurement tools, suitable for all kinds of microscopy 
image processing and measurement tasks. High reliability and robust 
performance, easy to use, makes it a powerful tool to the user in scientific 
and research fields. 

Note:  
Before using the ScopeImage Advanced, please insert the encryption lock 
to your computer’s USB2.0 port, otherwise, the software will not be 
activated.  

6.2 Use Directshow to Preview in ScopeImage Advanced 

(a) Open the Directshow Preview Window 

1. Select video source. Click the menu ‘video ->Select video source’, there will come out a dialog for 
you to choose video source, please select ‘Camera-H3A’, and remember to click the button “OK”. 

  
2. Open the preview window. Click the menu ‘Video->Preview->Preview’. Or you can click the icon 
on the toolbar.  

 or  
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(b) Adjust the Color.  

Please click the menu ‘Video->Preview->Video filter’ to open the video property window. 
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(c) Do the Calibrating in ScopeImage Advanced.  

Do the calibration first: 
 Begin direct show preview 
 Put the micro ruler in the video window 
 Adjust the direction of the micro ruler to let it parallel to the horizontal mark 
 Take a picture 
 Open the Dimension calibration dialog, as follows: 
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Here we use the 100um micro ruler, move to adjust the cross line, set the ‘X Size’ and ‘Y Size’, 
be sure to make the value of X um/pixel and Y um/pixel is the same. 
Now you can do the measurement. 

 
You can see the result in the measurement data bar. 
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6.3 Use Twain to Preview in ScopeImage Advanced 
1. Select a scanner; open the file menu->Select scanner, there will come out a dialog for you to choose 
the device, please choose ‘Camera-H3A’, as follows: 

  
2. Second, open File menu-> Scan or you can click the icon on the toolbar. 

  or   
3. Now comes out the video preview window, you can preview and operate.  

 

Please refer to the ‘ScopeImage Advanced User Manual’ to get more 
information of how to use the ScopeImage Advanced software. 

 



 

 51

7. Trouble shooting 

Never disassembly the instruments yourself! 
If you have any problems with the instrument quality or the operation, 
please contact with us or the distributor where you bought the instrument. 
Please never disassembly the instrument yourself because this may cause 
other problems or damage. 

USB Device conflict 
When your computer’s main board connects with more than two USB 
devices, some unknowable errors will be happen; the errors contain the 
deficient USB bandwidth and the insufficient USB power supply and so on. 
Please plug out these USB device not use currently, and restart your 
computer, it may repair these errors. Sometimes you need to uninstall 
your device and reinstall the driver again.  

Image Morphing 
It is because the computer’s display resolution is mismatch with the screen 
resolution. So please reset the screen resolution to avoid the image morphing. Please do 
as follows: 
（1） Right click the mouse on the desktop, and click ‘Properties’; 
（2） A ‘Display Properties’ dialog will pop up, click the ‘Settings’ properties page: 

     
（3） Check the Screen resolution, whether it is suitable with your monitor screen. If not, 

please change it.  
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Application fails to start 
If there comes out the error dialog when you launch the application ‘ScopeImage 

Plus’ 

 

Please Install the under the CD folder ‘ActiveX’.  
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